How to Add Students to a Student Group via Import

Student groups are useful for informally grouping students from the same school (e.g., tutoring groups,
mentoring groups, clubs, F list, students to watch, etc.). Using a student group to add participation saves time
because participation can be added to the entire Student Group or a subsection of group members. Filtering
reports using Student Groups allows users to monitor data more closely for targeted groups.

Before group members can be added, however, you must create the group in SCRIBE. See How to Create a
Student Group Manually. You can add and delete students manually. This tutorial covers how to add students
to a group via import.

Create the Student Group File to Import
Determine the required and optional fields for a Student Group import. There are two ways:

a. Look at the Student Group Import Template in your grant’s Google Drive folder. Every import
template has a tab that has the field headings and a tab that describes each field, whether the
field is required, the type of data needed for that field and where to find that data.
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Note: Remember to download the Import Template from the Google folder and save it on your
desktop before editing it. Click File > Download > Microsoft excel.


https://xcalibur.freshdesk.com/support/solutions/articles/4000151991-how-to-add-participation-manually-using-a-student-group
https://xcalibur.freshdesk.com/support/solutions/articles/4000158559-how-to-create-a-student-group-manually
https://xcalibur.freshdesk.com/support/solutions/articles/4000158559-how-to-create-a-student-group-manually
https://xcalibur.freshdesk.com/support/solutions/articles/4000159205-how-to-add-or-delete-students-from-a-student-group-manually
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b. The second way to determine the required fields: In SCRIBE click Tools > Import. Click Add
Import. Select the Import Type. Click the View Specification button.

SCRIBE/ | el |

GEAR UP Demo_Current # SCRIBE Import € Back to SCRIBE
[—
Add Import

Import Source a Provide your data as a CSV (comma-separated variable) file or MS Excel

(XLSX) file with one Worksheet. It's best to only include the data you
intend to be imported into SCRIBE.

[reere———|
O View Specification

GEAR UP Demo - Cohort Model

Import Type 9]
School Year
Student Group Membership
2018 - 2019 v
Import Config Data File
GEAR UP Demo - Student Group Membership Choose import data file Browse

ﬁ & Upload Import File

The Import Specification list will appear in a popup box. The fields with a red asterisk are required.

Import Specification X

GEAR UP Demo - Student Group Membership
This import is used to associate Students to a Student Group. The Student and Student Group must
already exist in the SCRIBE system.

% = Required - field must be in your file
O = Optional - field should only be in your file if you are providing values

Field Status Description

StudentGroupld o Student Group identifier

Studentld * Student identifier

SchoolYear * School Year (ex: 2010 for the 2010-2011 school year)

(]
Close

Note: SCRIBE will consider any fields included in the import that are not listed on the Import
Specification list as “unknown” fields during the import process. See Troubleshooting Imports on the
SCRIBE Help Desk for more information on unknown fields.
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https://xcalibur.freshdesk.com/support/solutions/articles/4000144060-troubleshooting-imports
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Fields

Fields are the different data categories you can include in the Grades import file (e.g., StudentID,

SchoolNumber, etc.) listed as separate columns in the spreadsheet. Some fields are required, meaning SCRIBE
will not import your file without them. Some are optional, meaning it is up to you whether or not to include

them in the import file.

Note: Fields (columns) can be in the import file in any order. Field headings must be spelled correctly

but capitalization does not matter (e.g., SchoolNumber = schoolnumber = SCHOOLNUMBER =

sChOOInUmBer). There are no spaces in the field headings (e.g., SchoolNumber is not the same as

School Number).

Fields in a Grades Import (* indicates a required field)

a. StudentGrouplD*: unique identifier for each Student Group created in SCRIBE.

In SCRIBE, click Schools > View All Schools.

scripe/ s
1)

Home - Dashboard Districts = Schools - Student Search Services - Reports - Too
Add School
view All Schools Welcom
Quick Links
1. District -
Click View next to the school where the student group was created.
SCRIBE Home > School List
The following are all the available schools.
Click the View link to see additional details for a school. Click the Search link to filter the list of schools.
© search
Drag a column header here to group by that column
School Mumber School Name District Name + | Grades
View 1 Bayside Middle Schoo Test District 7-8
Ew 2 West Beverly High School Test District 9-12
ew 3 William McKinley High School Test District 9-12
EwW 4 DeGrassi Junior High Test District 7-8
EwW 5 College Test Distnct Post-Secondary -
View CourseCompletion_Test CourseCompletion_Test Test Dustrict K - Post-Secondar
View 1234 GU-Maine Test Test Distnict 7-12
7 Items Pages: 1 - 1 (7 items) Page size: A A
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In the Student Groups tab, click View next to the group to which you want to add students.

SCRIBE Home > School List > School Details

+i School Number: 2

| School Record \ School Year Details ‘ Staff [ Students

School Name: West Beverly High School

Courses Services | Student Groups

[ A

© search

View
View

View

3 Items

Student Group Name
Spanish Club
Thursday Tutoring Group

Time Travelers

Page 1 of 1

The following are the student groups associated to this school.
Click the add button to add a student group to the school.

Add

{14 Page size: |20 [+

In the URL, the StudentGrouplD is the number after StudentGrouplD= (in this example, 11375).

a |mhs.xca|iburscribe.com/SCRIBE/Student/StudentGroupDetaiI.aspx?StudentGroupId= 11375&Schoolld=784

b. StudentID*: unique identifier for each student used in SCRIBE.

In SCRIBE, click Schools > View All Schools.
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Home ~ Districts ~ Schools ~

View All Schools

Student Search Services |

Click View next to the school where the student(s) attend.

SCRIBE Home > School List

The following are all the available schools.
Click the View link to see additional details for a school. Click the Search link to filter the list of schools.

© search

Drag a column header here to group by that column

School Number « | School Name District Name Grades
View 1 Bayside Middle School Test District 7-8
View 2 West Beverly High School Test District 9-12
View 3 William McKinley High School Test District 9-12
View 4 DeGrassi Junior High Test District 7-8
View 5 College Test District Post-Secondary - Fresh|
5 Items Pages: 1 - 1 (5 items) Page size: |All |~

w



How to Add Students to a Student Group via Import

Under the Students Tab, the students enrolled at the school will be displayed. Copy the student’s
Student ID and paste it in the StudentID column in the Service Participation spreadsheet.

SCRIBE Home > School List > School Details

School Number: 2  School Name: West Beverly High School

School Record School Year Details Staff Students Courses Services Student Groups Attachments

The following are the students enrolled at this school.
Click the add button to enroll a student at the school.

© search
Add

Drag a column header here to group by that column

School-Student

Student ID “l First Name Middle Name Last Name Birthdate School Grade

View 108642 Steve Rogers 7/4/2000 West Beverly High 9
School

View 108643 Peggy Carter 4/9/2001 West Beverly High 10
School

View 108644 James Bucky Barnes 3/10/2002 West Beverly High 1
School

view 123456 carol Susan Jane Danvers 10/4/2000 \S"'c?;ﬂ?e"er"’ High 12

View | 123457 Captain Marvel 10/5/2003  fIest Beverly High 9

\Wast Ravarh: High

c. SchoolYear*: first year in the two year school year (e.g., “2019” for the 2019-2020 school year, “2020”
for the 2020-2021 school year)

Note: Import files are limited to one school year per file.

Sample Student Group Import File

A B C D E F
1 |StudentGrouplD SchoolYear Studentld FirstMame LastMame MiddleName
2 11375 2019 432124 Bruce Banner Hulk
3 11375 2019 10&8644 James Barnes Bucky
4 111375 2019 789101 Luke Cage
3 11375 2019 108643 Peggy Carter
B |11375 2019 789789 Mike Colter
T |11375 2019 123456 Carol Danvers  5Susan Jane
8 (11375 2019 123458 Nick Fury
g 11375 2019 987654  Jean Grey
10111375 2019 321012 Jessica Janes
11 |11375 2019 456738 Erik Kilmonger
12 |11375 2019 654321 Scott Lang
13 |11375 2019 123457 Captain Marvel
14 (11375 2019 246810 Wanda Maximoff Scarlet
15 |11375 2019 951158 Christine Palmer
16 |11375 2019 456789 T'Challa Panther Black
17 (11375 2019 963963 Peter Parker Spidey
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Import Student Group Import File
1. Save the Student Group Import file following best practice naming conventions: include the school
year, type of import, other necessary details like group name, quarter or semester, school/district
name or abbreviation (e.g., 19-20_StudentGroup_TimeTravelers_S1_WBHS).

2. In SCRIBE, click Tools > Import.
GEAR UP Demo

= Reports = | Tools = User - Help -

Instance >
User Management eto
Viateh Tracking ' Needin
Courses b

] Standardized Tests 3 »orts n
Import

(]

3. Click Add Import.

SCRIBE/S . SCRIBE Support

GEAR UP Demo_Current & SCRIBE Import

SSS—
=+ Add Import

Imports

Last 3Months @)  Requiring Action ) EUALgsLElss] = |l All Imports €3
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4. Select the Import Type: Student Group Membership

GEAR UP Demo_Current # SCRIBE Import

Add Import
Import Source a
Import Type [11]

Attendance and Disciplinary Actions
College Enrollment - Outreach Format
Course List

Service List

Service Participation

Standardized Tests and Assessments
Student Course Grades

Student Enrollment

Student Group Membership

5. Make sure the School Year is correct. Click Browse to select the import file from your computer. Click
Upload Import File. Follow the import process.

GEAR UP Demo_Current # SCRIBE Import € Back to SCRIBE
=)
Add Import

Import Source a Provide your data as a CSV (comma-separated variable) file or MS Excel

(XLSX) file with one Worksheet. It's best to only include the data you
intend to be imported into SCRIBE.

@ View Specification

GEAR UP Demo - Cohort Model

Import Type [ 11]
School Year
Student Group Membership
2019-2020 v
Import Config Data File
GEAR UP Demo - Student Group Membership Choose import data file Browse

& Upload Import File
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Additional Resources

How to Import Data PDFs and webinars

Troubleshooting Imports

How to Create a Student Group Manually

How to Add or Delete Students from a Student Group Manually
How to Run a Student Group Export

Which Reports Can Be Filtered by Student Group?

Log into the SCRIBE Help Desk using your SCRIBE log in.



https://xcalibur.freshdesk.com/support/solutions/articles/4000143824-how-to-import-data
https://xcalibur.freshdesk.com/support/solutions/folders/4000029877
https://xcalibur.freshdesk.com/support/solutions/articles/4000144060-troubleshooting-imports
https://xcalibur.freshdesk.com/support/solutions/articles/4000158559-how-to-create-a-student-group-manually
https://xcalibur.freshdesk.com/support/solutions/articles/4000159205-how-to-add-or-delete-students-from-a-student-group-manually
https://xcalibur.freshdesk.com/support/solutions/articles/4000159204-how-to-run-a-student-group-export
https://xcalibur.freshdesk.com/support/solutions/articles/4000159203-which-reports-can-be-filtered-by-student-group-
https://xcalibur.freshdesk.com/support/solutions/articles/4000159203-which-reports-can-be-filtered-by-student-group-
https://xcalibur.freshdesk.com/support/home

